To ensure that your connection to the INX is easy as well as secure we have created a set of templates for the configuration of various types of hardware in common use at the exchange point.

Cisco Router

interface GigabitEthernet0/1
ip address x.x.x.x 255.255.255.0
description PEERING :: JINX
no ip redirects
no ip proxy-arp
no cdp enable
no ip directed-broadcast
no mop enable
no keepalive

Mikrotik

 

/interface ethernet set ether1 comment="PEERING :: JINX"
/ip neighbor discovery set ether1 discover=no
/ip address add interface=ether1 address=x.x.x.x/24

Juniper

 

interfaces {
ge-0/0/0 {
description "PEERING :: JINX”;
unit 0 {
family inet {
no-redirects;
address x.x.x.x/24;
}
}
}