Child pages
  • Peering Interface Configuration

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

To ensure that your connection to the INX is easy, as well as secure, we have created a set of templates for the configuration of various types of hardware in common use at the exchange point.

 

Code Block
languagecoldfusion
themeDJango
titleCisco
interface GigabitEthernet0/1


ip address 196.223.x.x 255.255.255.0


ipv6 address 2001:43f8:1fx::y/64


description PEERING:: *INX


no ip redirects


no ip proxy-arp


no cdp enable


no ip directed-broadcast


no mop enable


no 
keepalive 
keepalive 

no udld mode aggressive


ipv6 nd ra suppress
 
Code Block
toc
language

Mikrotik

/interface ethernet set ether1 comment="PEERING:: *INX"
/ip neighbor discovery set ether1 discover=no
/ip address add interface=ether1 address=196.223.x.y/24
/ipv6 address add interface=ether1 address=2001:43f8:1fx::y/64 advertise=no

 

 

coldfusion
themeDJango
titleJuniper
interfaces {

 

   
 
 ge-0/0/0 {

       

        description "PEERING:: *INX”;

       

        unit 0 {

             family

             family inet {

           

                 
 no
no-redirects;

             

                 address 196.223.x.x/24;

             }
            family inet6 {
           

             }
            family inet6 {
                 address 2001:43f8:1fx::y/64
            }

            }
        }
}
}
 
Code Block
languagecoldfusion
themeDJango
titleMikrotik
/interface ethernet set ether1 comment="PEERING:: *INX"
/ip neighbor discovery set ether1 discover=no
/ip address add interface=ether1 address=196.223.x.y/24
/ipv6 address add interface=ether1 address=2001:43f8:1fx::y/64 advertise=no